/usr/src/glibc/debian/patches/series.hurd-i386 is in eglibc-source 2.15-0ubuntu10.
This file is owned by root:root, with mode 0o644.
The actual contents of the file can be viewed below.
1 2 3 4 5 6 7 8 9 | hurd-i386/submitted-net.diff
hurd-i386/tg-gscope.diff
hurd-i386/tg-bits_atomic.h_multiple_threads.diff
hurd-i386/local-pthread_stubs.diff
hurd-i386/unsubmitted-pthread-unsupported-stubs.diff
hurd-i386/tg-unlockpt-chroot.diff
hurd-i386/local-msg-nosignal.diff
hurd-i386/unsubmitted-pthread.diff
hurd-i386/local-clock_gettime_MONOTONIC.diff
|