/usr/src/gcc-4.7/debian/rules.d/binary-hppa64.mk is in gcc-4.7-source 4.7.3-12ubuntu1.
This file is owned by root:root, with mode 0o644.
The actual contents of the file can be viewed below.
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 | arch_binaries := $(arch_binaries) hppa64
# ----------------------------------------------------------------------
$(binary_stamp)-hppa64: $(install_hppa64_stamp)
dh_testdir
dh_testroot
# dh_installdirs -p$(p_hppa64)
rm -f $(d_hppa64)/usr/lib/libiberty.a
-find $(d_hppa64) ! -type d
: # provide as and ld links
dh_link -p $(p_hppa64) \
/usr/bin/hppa64-linux-gnu-as \
/$(hppa64libexecdir)/gcc/hppa64-linux-gnu/$(GCC_VERSION)/as \
/usr/bin/hppa64-linux-gnu-ld \
/$(hppa64libexecdir)/gcc/hppa64-linux-gnu/$(GCC_VERSION)/ld
debian/dh_doclink -p$(p_hppa64) $(p_xbase)
debian/dh_rmemptydirs -p$(p_hppa64)
dh_strip -p$(p_hppa64) -X.o -Xlibgcc.a -Xlibgcov.a
dh_compress -p$(p_hppa64)
dh_fixperms -p$(p_hppa64)
dh_shlibdeps -p$(p_hppa64)
dh_gencontrol -p$(p_hppa64) -- -v$(DEB_VERSION) $(common_substvars)
dh_installdeb -p$(p_hppa64)
dh_md5sums -p$(p_hppa64)
dh_builddeb -p$(p_hppa64)
touch $@
|