/usr/share/webserver-package/klone/debian/rules is in klone-package 0.3.
This file is owned by root:root, with mode 0o755.
The actual contents of the file can be viewed below.
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 | #! /bin/sh
# Copyright 2006 Kari Pahula <kaol@debian.org>
# May be used and distributed under GNU GPL version 2 or later,
# as published by Free Software Foundation.
set -e
test -n "$BINARYNAME"
test -n "$PACKAGE"
test -n "$WSPVER"
echo "#! /usr/bin/make -f"
echo "# This file is created by webserver-package-$WSPVER"
cat <<EOF
# Copyright 2006 Kari Pahula <kaol@debian.org>
# May be used and distributed under GNU GPL version 2 or later,
# as published by Free Software Foundation.
#
# As an exception, if this file is created by calling make-klone-project,
# then it can be used without restriction.
include /usr/share/webserver-package/klone/rules/1/basic.mk
EOF
|